Bankconnect statement imports not working
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 13:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 10:56 CEST
Identified
We are unable to import statements using Bankconnect.
The problem has been identified, and we are working with a third party to identify a solution.
Posted Jul 13, 2020 - 10:27 CEST
This incident affected: web application.