Database issues
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted May 17, 2017 - 07:21 CEST
Monitoring
We have restored connectivity to the database. We are monitoring.
Posted May 17, 2017 - 01:15 CEST
Identified
We are experiencing some database connectivity issues, we are currently working on resolving them.
Posted May 17, 2017 - 00:29 CEST