Delay in receiving electronic invoices
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 22 days ago. Apr 01, 2019 - 11:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 22, 2019 - 13:16 CET
Update
Customers might experience several days delay in receiving electronic invoices. The problem has been identified, and we are working on a solution.
Posted about 1 month ago. Mar 21, 2019 - 09:29 CET
Identified
Customers might experience a delay in receiving electronic invoices. We are working on a solution.
Posted about 1 month ago. Mar 20, 2019 - 16:44 CET
This incident affected: web application.