We are currently investigating longer response times on the e-conomic application.
Incident Report for e-conomic
Resolved
The load balancer cluster has stabilized.
Posted Oct 04, 2017 - 15:26 CEST
Monitoring
The issue has been resolved by our hosting provider.

The loadbalancer incident lasted 4 minutes, from 12:12 to 12:16.

We apologize for the inconvenience.

We will continue monitoring the application.
Posted Oct 04, 2017 - 12:26 CEST
Investigating
We are currently investigating an outage on the e-conomic application.

This has to do with our loadbalancer.

We will provide more information as soon as possible.
Posted Oct 04, 2017 - 12:18 CEST
This incident affected: API (SOAP API, REST API).