REST /products lastUpdated property not showing
Incident Report for e-conomic
Resolved
Fix deployed and confirmed in production.
Posted Nov 25, 2016 - 12:21 CET
Update
"lastUpdated" property fix ETA in production postponed to noon Friday.
Posted Nov 24, 2016 - 22:52 CET
Identified
Regression: "lastUpdated" property on non-inventory products on REST /products not showing since 7AM this morning. Fix ETA in production ASAP.
Posted Nov 24, 2016 - 16:12 CET