Webhooks not being delivered
Incident Report for e-conomic
Resolved
A fix has been implemented, and the webhook backlog is now being processed.
Posted Jun 16, 2020 - 10:20 CEST
Investigating
Webhooks are not being delivered since 15-06-20 at aprox. 2 PM
We are currently investigating.
Posted Jun 16, 2020 - 09:39 CEST