Slowdowns in application
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 26, 2019 - 13:19 CET
Monitoring
We have deployed a change and we are monitoring that it has had the desired effect.
Posted 5 months ago. Feb 26, 2019 - 10:57 CET
Investigating
We are again experiencing slowdowns in the application, we are investigating the issue.
Posted 5 months ago. Feb 26, 2019 - 10:13 CET
This incident affected: web application, SOAP API, and REST API.