Service disruption on all components
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 23:03 CEST
Monitoring
We are experiencing service disruptions due to network issues from our gateway provider (Cloudflare). More information can be found here https://www.cloudflarestatus.com/incidents/b21kvb7g394m
Posted Apr 01, 2020 - 22:02 CEST
This incident affected: web application, SOAP API, and REST API.