Inability to autocomplete company information
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Aug 16, 2019 - 14:25 CEST
Monitoring
A fix has been implemented and we are now on standby, monitoring the outcome.
Posted Aug 16, 2019 - 14:06 CEST
Identified
Currently the application is having issues automatically filling out company information, based on either company name or CVR number.
The issue has been identified, and a fix is on on the way.
Posted Aug 16, 2019 - 13:47 CEST