Issue with signing in through Visma Connect has resurfaced
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 15:04 CEST
Update
The system is not stabilized yet and the issue is still being worked on.
Sign in is working at the moment, but it might have periods of degraded performance or loading issues.
Posted Sep 12, 2019 - 13:36 CEST
Identified
The issue is already identified, and a third party is looking into implementing another solution to the problem.
Posted Sep 12, 2019 - 12:02 CEST