Session cookie system problem
Incident Report for e-conomic
Resolved
Problem resolved.
Posted Jan 12, 2017 - 17:07 CET
Monitoring
Fix for SSID cookie and $Version="1" in cookies was deployed 12:30. Please disconnect and reconnect to ensure an empty cookie cache. We are now monitoring. Solutions with manual cookie management must ensure to include cookies from a succesful connect response. Specifically the cookies SS, SC and SSID.
Posted Jan 12, 2017 - 13:54 CET
Identified
The additional fix for SSID cookie and $Version="1" in cookies is expected in production Jan. 12th at noon or shortly thereafter. Should you still experience issues with connection after this point please contact us directly at api@e-conomic.com.
Posted Jan 11, 2017 - 16:47 CET
Update
We are currently down to very few integrations and specific frameworks missing an SSID cookie and some appending $Version="1".
We will be deploying a second fix to alleviate this. ETA currently unknown.
Posted Jan 11, 2017 - 16:10 CET
Update
Problem has been solved for the majority of the partners. In case your integration is still not performing please contact our support.
Posted Jan 11, 2017 - 16:04 CET
Monitoring
Fix deployed. Now monitoring.
Posted Jan 11, 2017 - 13:55 CET
Identified
Possible fix created and currently progressing through phases preparing for deployment.
Posted Jan 11, 2017 - 12:23 CET
Investigating
A new session system was deployed this morning. Some partner solutions may be affected by this. We're investigating causes and possible fixes.
Posted Jan 11, 2017 - 10:22 CET