Elevated error rates on REST API
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 19:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2019 - 16:30 CEST
Identified
The last fix did not remedy the issue - we are working another hotfix
Posted Sep 09, 2019 - 15:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2019 - 14:03 CEST
Identified
The issue has been identified and a hotfix is in the works. We will update again when this has been deployed.
Posted Sep 09, 2019 - 12:30 CEST
Investigating
We are investigating elevated error rates on our REST API. More information to follow.
Posted Sep 09, 2019 - 10:19 CEST
This incident affected: API (REST API).