Increased error rates on SOAP API
Incident Report for e-conomic
Postmortem
Posted 15 days ago. Apr 08, 2019 - 15:25 CEST

Resolved
This incident has been resolved.
Posted 15 days ago. Apr 08, 2019 - 15:24 CEST
Monitoring
We have identified and addressed the root cause of the issue. We are working on a solution to make sure it does not happen again.
Posted 19 days ago. Apr 04, 2019 - 12:31 CEST
Investigating
We are currently investigating reports of increased error rates on our SOAP API.
Posted 22 days ago. Apr 01, 2019 - 11:37 CEST
This incident affected: SOAP API.