Elevated error rates
Incident Report for e-conomic
Resolved
The issue with Copenhagen datacenter was resolved at 02:48 and traffic has been routed back. We have not observed any further periods with elevated error rates.
Posted 4 months ago. Dec 14, 2018 - 09:24 CET
Identified
We had elevated error rates in at 17:53 and 18:09 CET. In addition there is an issue with the Copenhagen datacenter, so traffic has been rerouted to Stockholm at 17:52. These events might be related, but we have more investigation pending and is working with infrastructure providers to confirm findings.

For the time being error rates are nominal and traffic is flowing through Stockholm, so impact was limited to a few minutes.

Next update when traffic returns to the Copenhagen datacenter.
Posted 4 months ago. Dec 13, 2018 - 19:41 CET