Issue saving entries from Smart Inbox to Journals for Internal License
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 16:40 CEST
Monitoring
Rollback is now complete and we will keep monitoring for some time.
Posted Mar 31, 2021 - 12:41 CEST
Identified
This was identified during verification of the release at 12:20 CET.
A rollback was initiated to revert the release at 12:28 CET.
Posted Mar 31, 2021 - 12:36 CEST
Investigating
The release unintentionally caused saving entries from Smart Inbox to journals to fail for internal license.
Posted Mar 31, 2021 - 12:34 CEST
This incident affected: API (SOAP API, REST API).