Outage on e-conomic
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 06, 2019 - 14:38 CET
Monitoring
A database schema change during a scheduled deployment caused unforeseen strain on the database. We are monitoring but we are back to normal.
Posted 5 months ago. Mar 06, 2019 - 13:59 CET
Investigating
We are currently investigating an outage on e-conomic. This incident will be updated as we find out more.
Posted 5 months ago. Mar 06, 2019 - 13:45 CET
This incident affected: web application, SOAP API, and REST API.