Service disruption on select networks
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 11:45 CEST
Investigating
We are currently investigating networking issues coming from distinct ISPs while trying to reach our gateway.
Posted Jun 29, 2020 - 10:38 CEST
This incident affected: web application, SOAP API, and REST API.