We have identified an issue with outgoing emails & scheduled jobs
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 17:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 16:15 CET
Identified
The issue has been identified and a fix is pending to be deployed.
Posted Mar 05, 2020 - 15:45 CET
This incident affected: web application.