Investigating attachment issues
Incident Report for e-conomic
Resolved
The changes have had the desired effects and the issue has been resolved.
Posted Aug 14, 2017 - 14:46 CEST
Monitoring
The issue has been fixed and we're currently monitoring the changes made to make sure they have the desired effects.

We apologize for the inconvenience.
Posted Aug 14, 2017 - 14:39 CEST
Identified
We have identified the root cause of the incident and we are currently working on finding a solution.

The issue has been identified as being a connection issue with Amazon S3.
Posted Aug 14, 2017 - 14:32 CEST
Investigating
We are currently investigating errors when opening attachments in the e-conomic application.

We will provide more information as soon as possible.
Posted Aug 14, 2017 - 14:27 CEST