Sporadic errors in Bank Reconciliation
Incident Report for e-conomic
Resolved
A fix have been implemented and Bank Reconciliation functionality has been completely restored.
Posted Oct 15, 2019 - 12:12 CEST
Identified
Bank Reconciliation is currently seeing sporadic errors, we have identified the issues and is currently implementing a fix.
Posted Oct 15, 2019 - 11:38 CEST