We are currently investigating degraded performance across the application
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 15:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 14:04 CET
Identified
We have identified the issue and a fix is currently being implemented. Email delivery is also being delayed.
Posted Feb 22, 2021 - 11:37 CET
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 10:57 CET
This incident affected: API (SOAP API, REST API).