We are currently investigating longer response times on the e-conomic application.
Incident Report for e-conomic
Resolved
Response times are nominal and the scaled up database has a low-medium load.
Posted Nov 05, 2018 - 14:50 CET
Monitoring
The issue has been fixed and we're currently monitoring the changes made to make sure they have the desired effects.

We had to do a database failover, which unfortunately resulted in an application-wide outage from 13:07:35-13:09:30. Everything should now be running smoothly.

We apologize for the inconvenience.
Posted Nov 05, 2018 - 13:20 CET
Identified
We have identified the root cause of the incident and we are currently working on finding a solution.

We've identified higher-than-average load on our database and are currently scaling up the database to accomodate that.
Posted Nov 05, 2018 - 12:09 CET
Investigating
We are currently investigating longer response times on the e-conomic application.

We will provide more information as soon as possible.
Posted Nov 05, 2018 - 12:00 CET