We have identified an issue with editing sales documents
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 13:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2020 - 12:51 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2020 - 12:35 CEST
This incident affected: web application.