System outtages
Incident Report for e-conomic
Resolved
Our fix has worked, as we are no longer experiencing these sporadic congestion issues.
Posted Sep 21, 2020 - 13:54 CEST
Investigating
Since the 7th of july we have identified a sporadically occurring congestion issue on the platform. This happens rarely, but causes momentary outage.
An investigation is ongoing, to identify the root cause.
In order to prevent the issue, we are gonna have a service window tonight at 9 pm gmt+2, and we are gonna keep monitoring the situation.
Posted Aug 28, 2020 - 14:56 CEST
This incident affected: API (SOAP API, REST API).