Sporadic outages on the platform
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 01:09 CEST
Monitoring
An infrastructure issue at a third party service provider caused our platform to become unavailable for a short while.
The service provider has implemented a fix for the issue, and are monitoring it for now.
Posted Jul 18, 2020 - 00:28 CEST
Investigating
The platform is currently experiencing sporadic unavailability.
We are investigating.
Posted Jul 17, 2020 - 23:51 CEST
This incident affected: web application, SOAP API, and REST API.