Degraded performances due to high load on database usage
Incident Report for e-conomic
Resolved
The services are back in an operational state
Posted Jan 19, 2022 - 12:26 CET
Monitoring
We keep monitoring the database and application load
Posted Jan 19, 2022 - 11:00 CET
Investigating
We are currently experiencing degraded performances due to a higher amount of requests and database usage. We are monitoring and expecting better performances soon
Posted Jan 19, 2022 - 10:41 CET