We are currently investigating login failures on the e-conomic application.
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 17:38 CEST
Monitoring
The issue was caused from a recent release that had unforeseen effects to our login procedure. The changes have been since rolled back and we are monitoring the stability of the system.

We apologize for the inconvenience.
Posted Apr 20, 2020 - 15:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2020 - 15:25 CEST
Investigating
We are currently investigating login failures on the e-conomic application.

We will provide more information as soon as possible.
Posted Apr 20, 2020 - 15:19 CEST
This incident affected: web application, SOAP API, and REST API.