Application is severely slowed down
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 12:55 CEST
Monitoring
A network misconfiguration caused availability issues for some of our services, in turn causing slowdowns in our application. The change has been rolled back and we are monitoring.
Posted Sep 11, 2020 - 10:51 CEST
Investigating
We are currently investigating slowdowns in the application.
Posted Sep 11, 2020 - 09:50 CEST
This incident affected: API (SOAP API, REST API).