Availability issues on component
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 07, 2018 - 09:05 CET
Investigating
We have detected availability issues on this component. We are investigating.
Posted 9 months ago. Nov 07, 2018 - 09:03 CET
This incident affected: SOAP API.