We are currently investigating longer response times on the e-conomic application.
Incident Report for e-conomic
Resolved
The changes have the desired effects. The issue has been resolved.
Posted 9 months ago. Nov 06, 2018 - 15:28 CET
Monitoring
The issue has been fixed and we're currently monitoring the changes made to make sure they have the desired effects.

We scaled up the database once more, to accomodate even higher load.

We apologize for the inconvenience.
Posted 9 months ago. Nov 06, 2018 - 14:19 CET
Identified
We have identified the root cause of the incident and we are currently working on scaling up the database further.
Posted 9 months ago. Nov 06, 2018 - 13:45 CET
Investigating
We are currently investigating longer response times on the e-conomic application.

We will provide more information as soon as possible.
Posted 9 months ago. Nov 06, 2018 - 13:18 CET
This incident affected: web application.