Smart Inbox - Unable to get suggestion data for creating entries based on the scanned document
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 09, 2019 - 17:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 09, 2019 - 14:32 CEST
Investigating
You are currently unable to get suggestion data for creating entries based on the scanned document. We are investigating why.
Posted 6 months ago. Apr 09, 2019 - 13:49 CEST
This incident affected: web application.