e-conomic complete service outage
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 02, 2019 - 19:17 CEST
Monitoring
Our service provider have identified the problem and implemented a fix. We will continue to monitor
Posted about 2 months ago. Jul 02, 2019 - 16:22 CEST
Investigating
Due to major outages at our service provider Cloudflare, e-conomic is currently unavailable - We're are investigate and will update with information as soon as possible
Posted about 2 months ago. Jul 02, 2019 - 15:57 CEST
This incident affected: web application, SOAP API, and REST API.