Delay on outgoing e-mails from application
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 13, 2019 - 15:17 CET
Identified
We have identified that we have a queue on outgoing e-mails from the application, we are currently working to resolve this.
Posted 6 months ago. Mar 13, 2019 - 14:44 CET
This incident affected: web application, SOAP API, and REST API.