Elevated error rates on SOAP and REST API.
Incident Report for e-conomic
Resolved
This incident was resolved along with the fixes deployed today.
Posted Jan 15, 2020 - 15:38 CET
Identified
We have identified the causes. An initial fix have been deployed and reduced error rates significantly - the work to eliminate the remaining regressions are in progress.
Posted Dec 19, 2019 - 12:11 CET
Investigating
We are currently investigating elevated error rates on our SOAP and REST API.
Posted Dec 03, 2019 - 10:30 CET
This incident affected: API (SOAP API, REST API).