REST API outage
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 11, 2019 - 13:37 CET
Investigating
Connection errors occurred when REST API tried to establish a connection to our MSSQL databases, the connection is restored - investigating
Posted 2 months ago. Feb 11, 2019 - 10:29 CET
This incident affected: REST API.