Degraded performance on the entire application
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 15:11 CET
Monitoring
We have rolled back to a know revision, we are monitoring the performance of the application
Posted Jan 16, 2020 - 13:24 CET
Investigating
We are currently experiencing slowdown on the application, the issue have been identified and we are investigating.
Posted Jan 16, 2020 - 13:16 CET
This incident affected: API (SOAP API, REST API).