Elevated Error Rates for 0.01% of traffic
Incident Report for e-conomic
Resolved
Resolving the issue since it has not resurfaced and we can't reproduce it longer. If a root cause is found it will be posted as a post-mortem update.
Posted 5 months ago. Nov 09, 2018 - 19:42 CET
Monitoring
The problem disappeared at 16:06 CET. We are still waiting for a root cause from Cloudflare.
Posted 5 months ago. Nov 09, 2018 - 17:11 CET
Identified
There are occasional connection issues from Cloudflare Datacenters #20 (Amsterdam, NL) & #16 (Ashburn, VA) since last night at 20 CET. The problem affects 0,01% of traffic globally and 0,08% of traffic for which Cloudflare Datacenter #20 is the closest peer.
We are working with Cloudflare engineers to resolve the issue, e-conomic use Cloudflare for application security and CDN.
The problem does not occur at Cloudflare Datacenter #65, also known as Copenhagen, which terminates the majority of our traffic.
If you have been affected by this issue you would experience a HTTP Error 520, 522 or 525, and it may take up to 1.5 min to get this response.
Posted 6 months ago. Nov 09, 2018 - 14:35 CET
This incident affected: web application, SOAP API, and REST API.