Slow loading application
Incident Report for e-conomic
Resolved
The changes have had the desired effect, the slowdowns have stopped.
Posted 5 months ago. Feb 26, 2019 - 10:03 CET
Investigating
We are currently investigating slowdowns in the application.
Posted 5 months ago. Feb 26, 2019 - 09:45 CET
This incident affected: web application, SOAP API, and REST API.