e-conomic er nede
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 09:55 CET
Monitoring
e-conomic kører igen.
Vi overvåger den fortsatte drift.
Posted Feb 08, 2024 - 09:19 CET
Investigating
Vi oplever at e-conomic i øjeblikket er utilgængeligt.
Vi arbejder på at finde problemet hurtigt muligt og opdaterer her når vi har nyt
Posted Feb 08, 2024 - 09:08 CET
This incident affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other).