Smart Inbox is currently not scanning documents
Incident Report for e-conomic
Resolved
Documents are being processed as per regular schedule - issue resolved.
Posted Dec 08, 2022 - 21:17 CET
Monitoring
We've identified the issue and the queue is again processing, but it might take some time for all documents to be scanned. We will continue monitoring the processing of documents.
Posted Dec 08, 2022 - 20:34 CET
Investigating
We are currently investigating this issue.
Posted Dec 08, 2022 - 19:40 CET
This incident affected: Web Application (SmartInbox / Inbox).