Vi oplever på nuværende tidspunkt, at e-conomic platformen kan være utilgængelig eller langsom / We are currently experiencing that the e-conomic platform may be unavailable or slow.

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 09:11 CET

Monitoring

We're currently monitoring the ongoing developments and investigating the possible root cause.

We apologize for the inconvenience.
Posted Mar 17, 2026 - 17:20 CET

Investigating

Vi arbejder med alle mand ombord og undersøger udfordringen nærmere. Vi bør fortsat kunne arbejde i platformen, men man kan opleve kortvarige nedbrud eller forsinkelser.

---

We are working intensively to investigate the issue further. We should still be able to work in the platform, but you may experience brief outages or delays.
Posted Mar 17, 2026 - 15:07 CET
This incident affected: Web Application (Other).