PDF upload not working
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted May 31, 2020 - 14:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2020 - 14:11 CEST
Identified
We have identified the root cause of the issue. Now implementing a fix.
Posted May 31, 2020 - 13:01 CEST
Investigating
Uploading or mailing in PDF documents have not been working since yesterday at 13:00.
We are currently investigating.
Posted May 31, 2020 - 11:41 CEST
This incident affected: web application, SOAP API, and REST API.