Degraded Performance
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 08, 2019 - 21:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Aug 08, 2019 - 15:29 CEST
Investigating
We are currently investigating this issue.
Posted 17 days ago. Aug 08, 2019 - 15:28 CEST
This incident affected: web application, SOAP API, and REST API.