Visma avendo - Investigating an issue in Website/Webshop
Incident Report for e-conomic
Resolved
A fix has been implemented, and the incident has been resolved.
Posted 4 months ago. Mar 19, 2019 - 09:06 CET
Update
Update - We are continuing to work on a fix for this issue.
We are aiming for deploying a new version tomorrow morning.
Posted 4 months ago. Mar 18, 2019 - 16:24 CET
Identified
We have identified the cause of the incident and are currently working on finding a solution for this. New customers are not able to go through the wizard.
This affects onboarding through website webshop.
Posted 4 months ago. Mar 18, 2019 - 13:08 CET