Issues with logging into e-conomic

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 09:53 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 09:52 CEST

Investigating

We are experiencing an issue where users are unable to login to e-conomic on both web and mobile apps.
Posted Sep 26, 2023 - 09:51 CEST
This incident affected: Third-party Components (Visma Connect).