Availability issues on component
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 01:41 CEST
Investigating
We have detected availability issues on this component. We are investigating.
Posted Jul 18, 2020 - 01:21 CEST
This incident affected: web application.