Slowdown in application
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 08, 2019 - 14:16 CEST
Investigating
We are currently investigating a slowdown in the application.
Posted 17 days ago. Aug 08, 2019 - 10:19 CEST
This incident affected: web application, SOAP API, and REST API.