e-conomic
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 13, 2019 - 12:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Aug 13, 2019 - 00:42 CEST
Identified
We are currently deploying a fix for the slowdowns.
Posted 12 days ago. Aug 12, 2019 - 22:06 CEST
Investigating
We're currently seeing slowdowns on our application backend, we're investigating the issue and will update when we know more.
Posted 13 days ago. Aug 12, 2019 - 12:26 CEST
This incident affected: web application, SOAP API, and REST API.