Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 19, 2023 - 13:00 CET
Scheduled
Vi arbejder på at gøre e-conomic bedre. Du kan opleve små forsinkelser eller kortvarige afbrydelser i programmet. Vi undskylder for ulejligheden.
We're working on making e-conomic better. You might experience some latency and short interruptions on the app. We apologize for the inconvenience.
Posted Dec 05, 2023 - 13:31 CET
This scheduled maintenance affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other) and Mobile Apps.