RESTAPI - Pagination on customers doesn't return customers as expected

Incident Report for e-conomic

Resolved

This incident has been resolved, and pagination now works as expected!.
Posted Jun 03, 2026 - 18:09 CEST

Investigating

We're currently experiencing and issue where pagination specifically for GET /customers doesn't return pages as expected.

Skippages on GET /Customers skips records instead of pages resulting in overlapping pagination results.

We're looking into fixing the issue, but currently don't have an estimate for a solution.
Posted Jun 03, 2026 - 14:57 CEST
This incident affected: API (REST API).